Suporte Técnico: support@3dsuperb.com

   
 

 Íconos / Videos

 

 

1

Faça a seu espaço usando um Projecto-modelo

Exportar em formato DXF

7

2 Inserir um ficheiro AutoCAD ou uma Imagem Guardar Imagem

8

-  AutoCAD Agrupar Objectos

9

- Imagem Guardar Ambiente

10

3 Inserir Câmara Guardar Série Parcial

-

- Mudar entre Câmaras em 3D "Listelos" Verticais

11

4 Inserir Seta Selecção Aleatória de Materiais

12

5 Paredes Interiores Moldura de Materiais num Objecto de Parede
(exemplo: portas, janelas, etc.)

13

- Escadas Painéis/Composições

14

- Estrutura para lavatório Ladrilhador Virtual 15
- Parede de banheira (revestida) Padrões Personalizados - Desenho de Padrões

-

6 Separar uma Parede / Chão Render

16

      Mudança de texturas em modelos 3D por projeto (avançado)

17

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 - Desenhe o seu espaço usando um Projecto-modelo

 
 

Pode começar a desenhar um espaço no 3D Superb de diversas maneiras. No modo 2D, tem alguns exemplos pré-definidos que o podem ajudar.
Para isso, escolha "Abrir Projectos-Modelo" no menu "Ficheiro".

 
 

 

 

De seguida aparece uma janela com várias formas padrão que poderá usar:
um Plano rectangular, um Duplo rectângulo, Desenho em "L" e em "U".

 
 

 
 

 

Tambem pode optar por desenho livre e  para isso tem ao seu dispor várias ferramentas:

 
 

Modo ângulos rectos: Usa sempre ângulos de 90º.

Modo desenho rectangular: Usa uma forma rectangular, para facilmente desenhar um espaço quadrado/rectangular.

Desenho livre: sem limitar os ângulos, faça formas diferentes com esta opção.

 
 

Índice

 
 

2 - Insira um ficheiro AutoCAD ou uma Imagem

 
 

Pode usar um ficheiro DXF (AutoCAD) ou uma imagem para o ajudar a recriar o seu espaço o mais real possivel.

 
  AutoCAD
 
 

Ao importar um ficheiro AutoCAD, este deverá ter certas características de modo a adaptar-se ao programa.
( Para ver tutorial clique aqui: Como criar um ficheiro DXF).

 
  Insira um ficheiro AutoCAD carregando no ícone "Abrir projecto CAD".

 

Escolha o ficheiro que pretende usar

 
  O ficheiro AutoCAD ficará visível na sua área de trabalho.
 

 
 

Quando carregar com o botão direito do rato na imagem poderá:

 - Apagar o ficheiro AutoCAD que foi importado;
 - Enviar para trás/colocar frente, alterando deste modo a ordem;
 - Bloquear (útil quando não quer que este se mova acidentalmente).

 

Uma óptima vantagem de trabalhar como imagem de fundo é o facto de se poder desenhar por cima , usando os seus próprios traços.

Usando as "Opções de snap", e seleccionando unicamente "Endpoint", poderá desenhar facilmente, pois o programa vai detectar as extremidades das linhas desenhadas.
 

 
 

Índice

 
  Imagem
 
 

Para usar uma imagem, carregue no menu "Inserir" e seleccione "Imagem".

 
 

Depois de escolher o ficheiro, e antes de o poder usar, terá de definir a escala correcta da imagem, escolhendo dois pontos de referência e a sua medida real.
Um exemplo recomendado é o tamanho de uma porta, que têm aproximadamente a medida de 70 cm.

 
 
 

Índice

 
 
  3 - Inserir Câmara
 
  Se necessitar de trabalhar em vários espaços ao mesmo tempo, uma maneira rápida de navegar entre eles em 3D, é usar a opção de "Inserir Câmara". Desta forma poderá "saltar" de um espaço para outro de uma maneira muito simples.
 
 
  Carregue em "Inserir Câmara" e depois em uma das divisões. Este processo irá criar um ícone de uma câmara. Para coloca-la na sítio que pretende usar no 3D, ajuste a sua posição e rotação. Repita este processo para os outros espaços.
 
 
  Mudar entre Câmaras em 3D
 
  Em modo 3D, pode então usar a opção "Seleccionar câmara" e mudar entre as diferentes câmaras criadas.
 
 
 
 
  Poderá a qualquer altura criar um novo ponto de visão no 3D, em "Visualização", "Inserir Câmara".
A nova câmara será posicionada onde a sua visão se encontra no momento, com o mesmo ângulo e orientação da mesma.
 
 

Índice

 
 
  4 - Inserir Seta
 
  Poderá inserir Setas para ajudar na construção de um espaço 2D mais organizado, que lhe dará informação extra ou medidas.
Carregue em "Inserir Seta" ou "Inserir Medida", depois no seu desenho, carregue e arraste o rato para definir a direcção e medida da sua seta.
 
 
 
  Para escolher vários tipos de setas, basta carregar com o botão direito do rato na seta, e escolher "Propriedades".
 
 

Neste menu vai encontrar várias opções para definir a sua seta.

Os mais significativos são:

Com Dimensões:
Indica a medida da seta (usado para cotas).
Texto:
Coloca um pequeno texto na seta, como um título.
Extremo da Linha:
Pode mudar a visibilidade da seta, no seu início, fim, ambos ou nenhum.
Tipo:
Tipo de seta que pretende (Seta, Seta Branca, Seta Dupla, Diamante, Bala, Obliqua, Dupla Obliqua).
Tamanho da Seta:
Define a medida das setas.

 

 
 

Índice

 
 
  5 - Paredes Interiores
 
 



Para usar paredes interiores, clique no ícone "Interior".
Somente pode construir este tipo de parede no interior de um espaço, anteriormente criado.

 

 
 


Carregue no botão esquerdo do rato e arraste, para definir uma parede interna.

Por defeito, o material aplicado no espaço, será também aplicado à parede interna.
 
  As paredes interiores podem ser usadas em outras situações:
- Escadas;
- Estrutura para lavatório;
- Parede de banheira. 
 
 

Índice

 
  Escadas
 
 



Para criar uma escada, terá de criar um degrau de cada vez.

Crie, por exemplo, uma parede interior de 80x20cm. Na sua janela de propriedades, vai encontrar campos importantes para definir o seu degrau:

Altura do chão: altura que vai do chão até à base da sua parede interna.

Altura: altura desde a base da parede interna até ao seu topo. Neste exemplo, o degrau vai ter 15cm.

É revestido: pode usar materiais na superfície superior e inferior. Para isto, mude o valor para Verdadeiro.

Para criar as escadas, a próxima parede (2º degrau) terá uma altura de 30cm, o seguinte de 45cm, etc., até atingir a altura pretendida.

 
  Depois de criar os degraus e ajustar os seus parâmetros, o resultado vai ser semelhante ao exemplo seguinte:
 


 

 
  Pode alterar o material usado nas escadas para outro diferente do seu espaço.
Para isto, tem duas opções:
use a função "Separar uma Parede / Chão" ou a "Ladrilhador Virtual".
 
 

Índice

 
  Estrutura para lavatório
  Esta estrutura é criada da mesma maneira que as escadas, mas neste caso terá de definir um valor para a "Altura do chão".
 
 

Para criar uma base de lavatório com a altura do chão de 80cm, e com a espessura de 10cm, os valores serão os mesmos da imagem ao lado.

 
 



Depois de colocar o lavatório, na altura exacta de 90cm, e alterando os seus materiais usando a função "Separar uma Parede / Chão" ou "Ladrilhador Virtual", o resultado vai ser semelhante a este.

 

 
 

Índice

 
  Parede de banheira (revestida)
 
  Crie uma parede interior com a forma da sua banheira, com a forma do que será necessário "esconder" da mesma. No exemplo usado, escolhemos uma forma em "L", definimos a sua altura (50cm).

O resultado foi o seguinte:

 


 
 

Índice

 
 
  6 - Separar uma Parede / Chão
 
  Use esta função para alterar os materiais usados no seu espaço, por outros diferentes, numa parede especifica.
Depois de colocar os materiais num espaço, por defeito, todas as paredes se encontram revestidas com os mesmos produtos.

Para criar uma parede/estrutura especial, use esta opção:

 

Escolha a opção "Separar uma Parede/Chão" do menu "Materiais", e depois em "Selecção".

 
 

Carregue de seguida na parede onde quer alterar os materiais, ou simplesmente seleccione a superfície na janela que lhe aparece.

A parede seleccionada ficará branca e pronta para a colocação de novos materiais.

 
 

Pode arrastar os materiais para o seu espaço, mas estes somente são aplicados na parede em questão.
 
 

Poderá ser mais criativo e dividir esta parede... dividindo-a em duas paredes:

Volte ao modo 2D, escolha a parede, carregue com o botão direito do rato, e escolha a função "Dividir". (Pode usar este passo a qualquer altura e as vezes que quiser).

Pode agora trabalhar esta nova parede separadamente.

 
 

De novo em 3D, seleccione uma das paredes que acabou de dividir, e altere os materiais novamente.
 
 

Poderá sempre voltar aos materiais por defeito nas paredes em questão, seleccionando a função "Repor Materiais", escolhendo depois a parede em questão.

Pode também usar a função "Copiar Materiais".
Ao seleccionar esta opção, e depois de escolher uma nova parede, os materiais existentes na primeira estrutura serão copiados para a segunda.
 

 
 

Para desactivar a selecção especial e trabalhar no modo normal, seleccione a opção "Normal". Depois de validar, poderá novamente alterar todas as paredes ao mesmo tempo, com excepção das paredes que tenham a selecção aplicada.
 
 

Índice

 
 
  7 - Exportar em formato DXF
 
 

Pode exportar o seu espaço em 2D para um formato DXF.

 
 

No menu "Ficheiro", escolha a função "Exportar para um ficheiro DXF".

Se abrir o ficheiro gravado num programa de CAD, o resultado será semelhante a este.

 

 
 

Índice

 
 
  8 - Guardar Imagem
 
 

Pode também gravar a sua planta 2D com o formato de imagem (JPEG).

No menu "Ficheiro" escolha a função "Guardar Imagem".

 

 
 

Índice

 
 
  9 - Agrupar Objectos
 
  Em algumas situações, é aconselhável ter um grupo de objectos para mais facilmente trabalhar com eles.
Esta função também pode ser usada quando se pretende mudar o mesmo atributo em vários objectos, e todos ao mesmo tempo.
 
  Escolha os objectos que pretende agrupar, clicando com o botão esquerdo do rato e movendo sobre os objectos pretendidos, ou seleccionando um por um, com a tecla "Shift" pressionada.

Outra maneira é ir a "Ferramentas", e escolher "Selecção por nome", escolhendo depois os objectos que se pretendem.

No exemplo ao lado, escolhemos um total de 4 objectos.

 
 

Ao ter os objectos seleccionados, carregue com o botão direito do rato no espaço e seleccione "Agrupar".

Isto cria um grupo dos objectos seleccionados.

Escolher, mover, alterar parâmetros ou atributos, será executado ao grupo.

A qualquer altura pode usar da mesma maneira a função "Desagrupar", para voltar a ter os objectos separados.

 

 
 

Se tentar alterar os atributos, todos os objectos do grupo se alterarão.

Este tipo de alteração de atributo em grupo só se aplica quando os objectos em questão têm o mesmo atributo com os mesmos valores.

 

 
 

Índice

 
 
  10 - Guardar Ambiente
 
  Use esta função se pretende gravar o Ambiente criado e usa-lo em outro espaço.

Para ser usado novamente, escolha a opção "Abrir Ambiente".

 
  Guardar Série Parcial
 
  Use esta opção da mesma forma que a função anterior. A diferença entre ambas resume-se ao facto de esta dar a possibilidade de gravar unicamente uma parte do ambiente: Pavimento ou Paredes.
 
 

Índice

 
 
  11 - Listelos Verticais
 
  Para criar listelos verticais escolha "Materiais"/"Listelos verticais"/"Inserir". Uma janela de Assistente de padrões aparece de seguida.
 
  Aqui poderá definir:

1 - A posição em "X" do alinhamento da parede;
2 - Em que lado é feito o alinhamento (Esquerda, Direita, Meio);
3 - Esta opção é necessária se pretende adicionar Listelos verticais unicamente a uma parede. (*)
4 - Defina aqui a rotação dos seus materiais:
a Tiles in Vertical - coloca os materiais na sua posição original.
(mantêm a orientação da peça)
b Tiles in Horizontal - roda os materiais a 90º.
5 - Escolha o padrão desejado e siga o resto das indicações.

Carregue "Próximo" no Assistente de padrões, escolha os materiais e termine.

 
  (*)Quando carregar em "Escolher uma parede", uma nova janela mostra a lista de superfícies onde poderá aplicar os seus Listelos verticais. Escolha uma delas, ou carregue directamente na parede desejada.

 

 
  Exemplo de Listelos verticais aplicados.
 
  Se pretender, pode mover os Listelos de lugar.

Escolha "Listelos verticais" e "Deslocar".

Pode mudar a sua posição alterando os valores de X e Alinhar para outros diferentes.

Se carregar em "Escolher uma parede", pode escolher uma parede diferente para aplicar os seus Listelos verticais.

Pode a qualquer altura aplicar novos Listelos verticais ao seu projecto.

 
 

Índice

 
 
  12 - Selecção Aleatória de Materiais
 
  Para aplicar aleatoriamente materiais, primeiro terá de seleccionar o grupo de materiais que pretende alterar:

Escolha "Materiais Azulejos" e "Selecção aleatória de materiais", ou clique com o botão direito do rato na selecção e escolha também "Selecção aleatória de materiais".

Aparece uma nova janela de Aplicação aleatória de materiais onde vai escolher os materiais a aplicar.

 
  No topo encontra o material que se encontra aplicado.

No lado esquerdo, a árvore de materiais, ou uma listagem resultante de uma Pesquisa, o que pode ajudar, pois somente os materiais da mesma dimensão se poderão colocar.

Ao escolher um material, terá de definir um valor (0 to 100%) que corresponde à percentagem a aplicar desse material.

Exemplo:
Se escolher dois materiais, e usando o valor de "50" para cada, vai aplicar aleatoriamente dois materiais na proporção de 50% para cada um.

Para finalizar, carregue em "Aplicar".

 
 

Índice

 
 
  13 - Moldura de Materiais num Objecto de Parede
 
  Em alguns objectos aplicados unicamente em paredes (InWall), é possível criar uma moldura de materiais à sua volta.

Objectos 3D InWall= por definição, estes objectos especiais recortam os materiais que se encontram aplicados na parede. Exemplos: Janelas, Portas, alguns espelhos de parede.

Seleccione o objecto, carregue com o botão direito do rato e escolha "Moldura/Criar".

Uma janela de Assistente de padrões aparece, onde poderá escolher o padrão pretendido e os materiais que pretende usar.
Se tem um canto que pretenda usar, também o poderá aplicar também.

Em qualquer altura pode apagar a moldura, ou mudar os seus materiais ou parâmetros.

 
 
 
 

Índice

 
  14 - Painéis / Composições
 
     
  Para acrescentar um painel ou uma composição de painéis, siga os seguintes passos:  
           
  1- Preencha uma parede com painéis:        
       
           
 
2 - Activar "Selecção individual de materiais"   3 - Com o botão do lado direito do rato, escolha "Acrescentar painel".
Seleccionar Painel Acrescentar painel
 
       
  4 - Escolha o painel que quer usar.    
  Escolha o painel    
       
  5 - Clique em "Aplicar", e verá o resultado.    
  Resultado    
       
  Índice
   
  15 - Ladrilhador Virtual
 
 

Esta é uma função considerada mais avançada e com um grande leque de potencialidades. Com esta ferramenta poderá criar zonas especiais nos espaços que já possuem materiais, e criar tapetes cerâmicos, áreas em branco (atrás de banheiras ou móveis de cozinha), ou padrões especiais e mais complexos.

  Carregue no ícone do "Ladrilhador Virtual" e carregue com o botão esquerdo do rato na superfície que pretende trabalhar.
 
 

Verá a sua superfície com alguma informação em relação ao que já se encontra colocado.

Se carregar em "Esquema de aplicação de materiais", pode observar a aplicação completa de todos os materiais.

Aqui pode criar zonas extra de aplicação, das formas que quiser, e quantas desejar.

Também é possível imprimir esta área como detalhe para uma instalação de materiais, para ajudar a sua colocação por um técnico profissional.

 
 

Tem 3 tipos de zonas que pode usar:

1 - Região com moldura - cria uma zona de materiais, onde terá também uma barra em volta e a possibilidade de usar um canto. Ideal para criar tapetes cerâmicos.
2 - Região - cria uma zona de materiais simples. Usada para criar uma zona especial por cima dos materiais já colocados, como um "Painel".
3 - Zona sem materiais - cria uma zona vazia, sem materiais. Muito útil, quando se pretende retirar os materiais aplicados por detrás de uma banheira ou móveis de cozinha.

 
 

Para começar, crie uma zona carregando com o botão esquerdo do rato e arraste para definir a área.

Poderá a qualquer altura, mover, redimensionar, ou mudar os seus parâmetros.

Para aceder as suas opções, carregue com o botão direito do rato, e escolha o que pretende.

 
 

Pode mudar a sua ordem (Frente/Trás), apagar ou copiar.

Pode também "Ajustar desenho à área", que vai preencher a sua superfície. Útil quando pretende cobrir toda a sua área e não uma só uma parte.

Basta depois definir os materiais a aplicar nas várias partes da região.
O Padrão (área amarela), a Barra e os Cantos (área azul).
O canto é opcional. Se não o pretende usar, escolha a opção "Falso" em "Usar Cantos", na janela de propriedades da sua região.

 

O modo de "Região" e "Zona sem materiais" têm a opção de "Ajustar desenho à secção", que permite ajustar-se a uma única zona de materiais (área amarela na imagem ao lado)
 
  É possível gravar todas as regiões criadas no Ladrilhador Virtual para usa-las mais tarde ou noutro projecto.
Para isso:
 - Grave o seu trabalho em qualquer altura;
 - Abra um gravado anteriormente;
 - "Merge" (colocar outro padrão no mesmo projecto) - útil quando pretende usar várias regiões no mesmo projecto.
  Para escolher os materiais que pretende aplicar, têm duas maneiras para o fazer:
 - Padrão Sugerido (Assistente de Padrão)
 - Padrão Especial (Desenho de Padrões).
(explicação no próximo capítulo)
 
 

Índice

 
  Padrões Personalizados - Desenho de Padrões
 
 

Aqui poderá criar padrões mais complexos.
Esta ferramenta torna-se muito poderosa devido à sua flexibilidade de criação, mas não deixa de ser fácil o seu manuseamento, onde poderá criar os mais variados padrões de materiais.
Em qualquer altura poderá: testar o seu padrão, voltar ao Ladrilhador Virtual, ou mesmo voltar ao modo de 3D, para testar o seu padrão na sua divisão.

 
 


 
 
  Para começar, seleccione um material e clique na zona de desenho.
O primeiro material é colocado no ponto zero do seu plano de desenho.
Os próximos materiais terão de ser movidos para a sua posição correcta.
 


 
 
 

Setas de Eixo:

Seta Verde - Faz a repetição das peças no eixo Y, e é definido pelos valores de X e Y (posição e medida da seta);

Seta Vermelha - Faz a repetição das peças no eixo X, e é definido pelos valores de X e Y (posição e medida da seta);

 
 

Quando se coloca um novo material, este será colocado onde clicamos.
Pode depois seleccionar a peça, e movimenta-la para a posição desejada, e alinha-la com a(s) outra(s).
Uma maneira fácil de alinhar uma peça é carregando com o botão direito do rato na peça, e usar as funções de "Alinhar à esquerda" e "Alinhar no topo", e esta é movida para uma posição correcta.
 
 

Depois de alinhar as várias peças, é necessário alterar as setas dos eixos de X e Y, para criar o padrão desejado.

Neste exemplo estamos a usar materiais com a dimensão de 31.6x59.2cm, e uma junta (defeito) de 0.5cm.

A fórmula será a seguinte:
Peça1=31.6x59.2 cm
Peça2=31.6x59.2 cm
G (Junta)=0.5 cm

Padrão= "Seta Período Y", "Seta Período X"

Seta Período Y=
X=0;
Y=[Y(Peça1)+Y(Peça2)]+2xG

Seta Período X=
X=[X(Peça1)+X(Peça2)]+2xG
Y=0

Em resumo, "Seta Período Y" fica com valor de [X=0,Y=(2x59.2)+(2x0.5)] e a  "Seta Período X" com o valor de [X=(2x31.6)+(2x0.5),Y=0]

 
 

Se for ao menu "Ficheiro" e "Visualização do padrão", o resultado será semelhante a este:

O nosso padrão em exemplo fará uma repetição no eixo do Y, duas vezes a altura de uma peça, e no eixo do X, duas vezes a largura da mesma peça.

 
 

Ao voltar ao modo de 3D, o resultado do padrão criado será semelhante a este.
 
 

Índice

   
 
16 - Render
   
  Para criar uma imagem real da sua divisão, escolha "Iniciar render de Fotos". Pode fazer um render de qualidade reduzida usando o render Básico, ou usar o novo render Profissional para imagens com qualidade superior.
 
   
  NOVO RENDERING 3D SUPERB
  (Disponível na versão Profissional)
   
  Este novo render tem como principais características a introdução de níveis de Refração, iluminação com comportamento realista e luz natural. Disponibiliza também um conjunto de modos pré-definidos com diferentes ajustes, bem como um vasto número de optimizações avançadas para encontrar o equilíbrio desejado e desta maneira atingir a qualidade esperada ou reduzir o tempo de “renderização”.
   
 

Utilização:

 
Para utilizar em exclusivo a iluminação real, deve-se primeiro desactivar as Luzes internas/artificiais do 3D de maneira a que não sejam visíveis no render final.


Podemos desactivar as Luzes internas/artificiais ao “clicar” duas vezes na “lâmpada” aparecerá a janela de Propriedades e em “Geral”, “Uso no render”, seleccionar “Falso”. Se quiser usar o render novo sem colocar iluminação real, esta opção terá de ficar ligada, para continuar a ter um ambiente iluminado. Pode também usar os dois tipos em simultâneo, mas terá de compensar correctamente os seus níveis.

Em relação ás Luzes artificiais do 3D (iluminação por defeito), terão um comportamento no novo render semelhante ao render antigo, mesmo que as sombras sejam melhoradas.

Isto é, vão iluminar o espaço decorado, emitindo luzes não direccionadas, iluminando sempre mais o ambiente sem que haja um controlo eficaz, até que seja excessivo acabando por criar zonas com “sobre-exposição”.

 
   
Depois de escolher que tipo de iluminação pretende, adicione candeeiros conforme a tipologia do ambiente em “Complementos”, “Iluminação”. Em cada modelo de iluminação tem a possibilidade de ajustar o tipo de lâmpada e também a sua intensidade. Dependendo dos modelos, as suas intensidades podem ser diferentes.


Ao finalizar o seu ambiente, poderá começar a testar o render. Na Janela de Render, vai encontrar disponíveis o novo render “Profissional”, bem como o render antigo “Básico”, para possíveis testes de diferença de qualidade.

 
  Ao fazer render, seleccionar “Professional” para escolher o novo render:
   
  Tem quatro modos de Render disponíveis, com configurações pré-definidas, aumentando progressivamente a qualidade em detrimento da rapidez. São eles:
  Rascunho, Normal, Alta Qualidade e Máxima qualidade.
   

No modo Rascunho o tempo médio é inferior a 1 minuto, o Normal pode variar entre 5 a 15 minutos, dependendo da quantidade e do tipo de luzes que usar.

Se utilizar luzes artificiais (3D) o tempo de render será sempre mais reduzido, mas o realismo também se perderá.

Os dois modos com qualidade superior poderão durar várias horas, pelo que se aconselha a usar estes modos só quando já tiver o seu ambiente com os parâmetros totalmente acertados, e pretenda obter um render de melhor qualidade. Nestes modos de alta qualidade, recomenda-se deixar o computador exclusivamente dedicado a esta tarefa, pois o uso de processamento será total.







Ao escolher as dimensões da sua imagem, pode alterar a largura e altura da imagem a ser criada (nota: pode desseleccionar o modo sincronizado, para poder editar a proporção da imagem).
   
  Pode também usar o modo “Avançado”, que permite ajustar vários parâmetros de modo individual, para assim personalizar mais detalhadamente o resultado final:
   
 

1- Nível Raios Reflectidos – Campo que aumenta o calculo de raios de luzes reflectidos. Deve-se aumentar este nível se existirem reflexos pretos onde devia existir imagem. Normalmente entre 1 e 2 é suficiente.

2- Nível Suavização – Suavização de toda a imagem. Quanto mais alto o valor, maior é a suavização da imagem, mas mais tempo demora.

 3- Tipo Sombras – Varia desde as sombras rígidas (em modo rascunho), a sombras mais suavizadas (modos com mais qualidade).

4- Nível refracção – Dá corpo ao vidro (os acessórios de vidro passam a ter uma aspecto real).

Cada nível aumenta novos parâmetros, como por exemplo:

- Desactivado: Sem profundidade.

- Nível 1: coloca o IOR (índice de refracção)
- Nível 2: cáusticas (melhoramento da projecção da luz)
  etc.

5- Nível de “Radiosidade” – Dá mais qualidade às sombras projectadas, aumentando o calculo dos raios emitidos pelas as diversas fontes de iluminação.

6- Correção de Gama - Controla o brilho geral da imagem, e o contraste entre as partes claras e escuras da imagem.

7-Brilho do teto – Ajuste manual do brilho ou tom que o teto emite. Caso o tecto esteja demasiado escuro num determinado render, poderá compensar com esta funcionalidade.

8- Multiplicador de luz solar - Altera o valor de Intensidade da Luz Solar, para obter mais força da luz externa.

9-Nº CPUs / Processos – Em Ajuste automático, o seu processador usa 100% da sua capacidade. Se escolher o valor 1, para um processador com dois Núcleos (“Cores”), este usa somente 50%, e para um “QuadCore” usa 25%. Os valores 2 e 3 servem para obtermos 50% e 75% respectivamente do processamento dos “QuadCore” (estas ultimas opções não tem sentido num CPU de dois núcleos). Para um render mais rápido deixe em automático.
   
 

Iluminação Natural (Luz Solar)

 

Ao alterar qualquer dos gráficos activa a função de Iluminação natural. Este tipo de iluminação tenta representar a luz solar e para conseguir ter o resultado pretendido, terá primeiro que confirmar a localização das janelas para configurar correctamente os valores. Assim poderá definir correctamente a Direcção de entrada da luz no espaço, a sua Intensidade e a Elevação, que é automaticamente ajustada à cor de luz conforme a hora do dia que quer representar. Podemos sempre retirar o “Sincronizar Cor” para alterar a “Elevação” e a “Cor luz solar” separadamente.

 

 

 

Todos os valores são gravados no projecto depois de carregar no botão OK.







Nota: quando o observador não se encontra dentro do espaço decorado, o exterior fica branco em vez de ter cenário. Se desactivarmos o cenário exterior, e nos encontrarmos dentro da divisão, a cor exterior torna-se azul.

 
   

Vídeo do motor de renderização

 

 

 

 

 

 

 

 

 

   
 

Índice

   
   
  17 - Mudança de texturas em modelos 3D por projeto (avançado)
 
  É possível forçar uma textura diferente para um projeto específico. Este processo é mais complexo, mas torna possível gravar o projeto e reabri-lo sem perder a informação das imagens associadas. É precisa criar um ficheiro de texto com o nome do projeto +"-remap-textures". O caminho da imagem atual precisa de ser remapeado para o novo ficheiro de imagem e a sua localização. Todos os objetos que usem a textura associada ficarão a usar a segunda imagem.
   
 
  Para fazer isto, necessita de ir a "Modificar materiais e texturas". Lembre-se de que deve sempre selecionar um objeto individual e não um grupo. Clique na imagem da textura (1), depois com o nome correspondente da imagem na parte inferior (2), encontre-a na pasta onde está (3). Clique no ficheiro com o "botão direito do rato" e escolha "Propriedades".
   
 
   
  Na janela "Propriedades da imagem", selecione completamente a localização e clique com o botão direito do rato em "Copiar".










Cole a informação no ficheiro de texto e, de seguida, copie o nome da imagem e cole à frente (ponto 2 do ficheiro de textura).
   
  Este é o caminho absoluto da imagem, mas como o 3D reconhece o caminho até à pasta "Objects", deve apagar a parte "C:\Arquivos de programa\3D Superb\3D Superb\"
   
  A seguir ao nome da imagem, use o símbolo igual "=" para separar a informação e, em seguida, cole o novo caminho e nome da imagem pretendida. Se o caminho da nova imagem também for dentro da pasta Objects, pode também excluir o caminho inicial. Na imagem seguinte tem os 2 exemplos que podem ser usados (caminho completo e sem caminho inicial). Lembre-se que a nova imagem pode ser qualquer uma que esteja no seu computador ou numa unidade mapeada.
   
 
   
  Pretendemos no futuro ter um processo mais automático e intuitivo, evitando a necessidade de um conhecimento mais avançado da estrutura do programa 3D.
   
 

Inicio